[ previous ] [ next ] [ threads ]
 
 From:  "Alex M" <radiussupport at lrcommunications dot net>
 To:  "'Lee Sharp'" <leesharp at hal dash pc dot org>
 Cc:  "Mono Dev List" <m0n0wall dash dev at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall-dev] developers image for VMWare
 Date:  Sat, 1 Apr 2006 14:51:47 -0500
Ok, I guess I first installed wrong image.... ive used the VMWare once. Then
I downloaded VMDE image and was trying to add it too Qemu 2.2 but it doesn't
even wants to run, it says that I have problem with the image or my profile?

Can you advice? I'm getting frustrated. 

-----Original Message-----
From: Lee Sharp [mailto:leesharp at hal dash pc dot org] 
Sent: Friday, March 31, 2006 11:38 PM
To: Mono Dev List
Subject: Re: [m0n0wall-dev] developers image for VMWare

From: "Alex M" <radiussupport at lrcommunications dot net>

> Ok, I installed the image...
> Can you tell me how can I access files? I want to like be able to browse
> them and modify? I'm windows person... but I can use Linux command line.

Which image?  The VMDE one includes x-windows and the popular mount shells. 
That is the easiest for a Windows person.  (Actually what I had in mind when

I made it)  Run it, log in, type "startx" from the prompt.  Using a browser,

get the image you want.  Run the mount tool against it. (I like 
m0n0image.php) and then use the KDE window manager to edit away.  Just check

properties to make sure permissions are correct for files you change.

                        Lee 


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash dev dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash dev dash help at lists dot m0n0 dot ch