[ previous ] [ next ] [ threads ]
 
 From:  "Michel Schilthuizen" <bulk at deputy dot homeip dot net>
 To:  m0n0wall dash dev at lists dot m0n0 dot ch
 Subject:  1.2b7 unexpected reboot, strange log entries
 Date:  Wed, 30 Mar 2005 10:07:15 +0200 (CEST)
Hey Guys,

With the current version of M0n0wall I have had some unexpected reboots
while using the web interface. I have started troubleshooting and have
found some strange stuff in the logs. I have seen them in other posts, but
it seems my problem is different and I have not found a good explanation
yet.

So far, since I started the logging, I haven't had a reboot yet, but I
found the following:

When I go from page to page in the logs part of the web interface, it
often happens that a page does not load. In the log file, I see the
following message:
Mar 30 09:40:05 router kernel: pid 253 (php), uid 0: exited on signal 6
(core dumped)

Normally, the PPTP options work, but at the moment, when I go to them, I
get the following in the browser:
Parse error: parse error, unexpected T_LNUMBER in
/usr/local/www/vpn_pptp.php on line 58
And this in the log:
Mar 30 09:45:55 router kernel: pid 889 (php), uid 0 inumber 2334 on /:
filesystem full

When I look at the CPU usage graph, it sometimes does not work for one
second, in the log I see this:
Mar 30 09:44:45 router kernel: pid 759 (cpustats.cgi), uid 0: exited on
signal 11 (core dumped)

I expect these problems are related. Is this a known issue? Can I do
something to generate more data?

My setup is:
Via ESP 5000 533 MHz 256 MB running from a 32 CF card.
(This hardware is brand new, so it may be related to this as well?)

Cheers for your help,
Michel Schilthuizen