[ previous ] [ next ] [ threads ]
 
 From:  Peter Allgeyer <allgeyer at web dot de>
 To:  Youri Kersloot <YKersloot at CrossingChannels dot com>
 Cc:  m0n0wall dash dev at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall-dev] OpenVPN on beta10: missing routing option and some bugs?
 Date:  Tue, 20 Sep 2005 20:50:26 +0200
Hi Youri!

Am Dienstag, den 20.09.2005, 20:15 +0200 schrieb Youri Kersloot:
> Today we tried to get OpenVPN working (on the last release b10) but we
> found possibly two bugs and we couldn't get the routing right.
If you are talking about official m0n0wall release 1.2b10 then please
download 1.2b10-ovpn4 from my homepage [1]. I don't recommend using
OpenVPN in the official 1.2b10 release.

> But the main issue of this mail is that the clients don't recieve a
> routing record. In the Road warrior scenario document there is in the
> section about the client push commands an item called "Route" this
> should be enabled, but in this release no checkbox can be found to
> enable it and the record isn't sent by default. How can we make the
> client routing set up right automaticly?
First I thought, that I've missed something, but even in 1.2b9 this
option isn't there. Use "Redirect-gateway". It does exactly what you
want.
 
Ciao ...
	... PIT ...

[1] http://www.protec-t.de/m0n0wall/downloads/


---------------------------------------------------------------------------
 copyleft(c) by |           On the Internet, no one knows you're using
 Peter Allgeyer |   _-_     Windows NT  -- Submitted by Ramiro Estrugo,
                | 0(o_o)0   restrugo at fateware dot com
---------------oOO--(_)--OOo-----------------------------------------------