[ previous ] [ next ] [ threads ]
 
 From:  "Michael Iedema" <iedemam at pluto dot dsu dot edu>
 To:  "'Mateusz - RoSoMaK'" <rosomak at poczta dot fm>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] beginner
 Date:  Sat, 21 Jun 2003 23:01:37 -0500
Matthew,
I believe you need your lan subnet to be different than your wan subnet.

Maybe set the lan IP to 192.168.2.1/24, and reconfigure a client to see
if this helps things?...

I'm unsure if this is your problem, it could be many other things, but
this is the first thing I noticed.

--Michael

/*
 * generic homepage
 * http://students.dsu.edu/iedemam/ 
 *
 */

> -----Original Message-----
> From: Mateusz - RoSoMaK [mailto:rosomak at poczta dot fm] 
> Sent: Saturday, June 21, 2003 6:30 PM
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] beginner
> 
> 
> hi
> i have 1 question ( my english is poor;)
> i have LAN with 35 users and i-net connection 256kb/s(sdsl) ;)
> my isp give me modem/router ( lucent dslpipe ).
> on that box (lucent) i have NAT.
> i cant configure that box , my isp do some changes in config 
> when i mail 
> them ;(
> 
> it look like this
> isp]--------[lucent]----[my-lan]
> 
> i want to use m0n0wall for manage trafic
> like that
> isp]-------[lucent]----[m0nowall]-----[my-lan]
> 
> lucent - 192.168.0.1
> m0n0wall - 192.168.0.2(lan side) , 192.168.0.3(lucent side)
> 
> i set up m0n0wall to use static ip
> (http://www.rosomak.net/wan.gif)
> i want to test and i ping www.yahoo.com and i see
> ping: cannot resolve www.yahoo.com: Host name lookup failure
> 
> ping host from lan works
> 
> why my m0n0 cant see internet ;)?
> can anyone help me :)?
> 
> im beginner;)
> 
> matthew
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>