[ previous ] [ next ] [ threads ]
 
 From:  kamil at rflexnet dot com
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Fw: Re: [m0n0wall] 1:1 NAT , I AM UNABLE TO SOLVE
 Date:  Sun, 24 Oct 2004 16:51:01 +0300
----- Original Message -----
From: kamil at rflexnet dot com
To: WipeOut <wipe underscore out at users dot sourceforge dot net>
Sent: Sun, 24 Oct 2004 16:47:17 +0300
Subject: Re: [m0n0wall] 1:1 NAT , I AM UNABLE TO SOLVE


> I want monowall to pass user  ips example :
> 
> 
> 
> the user connected to LAN monowall : 10.1.1.10
> 
> monowall must change it to 10.1.2.10
> 
> i only want this
> 
> 
> 
> ----- Original Message -----
> From: WipeOut <wipe underscore out at users dot sourceforge dot net>
> To: kamil at rflexnet dot com
> Sent: Sun, 24 Oct 2004 16:23:37 +0300
> Subject: Re: [m0n0wall] 1:1 NAT , I AM UNABLE TO SOLVE
> 
> 
> > kamil at rflexnet dot com wrote:
> > 
> > >HELLO
> > >ı want monowall to do 1:1 NAT , but i cant do it ... what will be my config?
> > >
> > >
> > >MY STRUCTURE IS : 
> > >
> > >Internet STATIC IP
> > >
> > >[10.1.2.*]
> > ><KERIO WINROUTE 6.0.6 + MICROSOFT WINDOWS 2003>
> > >[10.1.2.1]
> > >|
> > >|
> > >| 1:1 NAT
> > >|
> > >|
> > >|
> > >[10.1.2.2
> > ><monowall>
> > >[10.1.1.1]
> > >|
> > >|
> > >|
> > ><users>
> > >
> > >
> > >what can be my configurations
> > >
> > >at monowall :  
> > >LAN IP : 10.1.1.1
> > >WAN IP : 10.1.2.2
> > >DNS1: 10.1.2.1
> > >DNS2 : 10.1.2.1
> > >
> > >
> > >WHAT WILL BE THE OTHERS? ANY RULES ?
> > >
> > >
> > >THANKS
> > >
> > >
> > >
> > >  
> > >
> > Maybe I am missing somthing but it looks like you have the same subnet 
> > on all segments (assuming you are using a defauls mask of /8)..
> > 
> > Also isn't winroute already a NAT based firewall? Why do you want two 
> > NAT boxes??
> > 
> > Also I would prefer to see the M0n0wall in front of the Windows server 
> > to protect it rather than behind it..
> > 
> > I think you need to provide more information about what you are trying 
> > to do..
> > 
> > Later..
> > 
> > 
> > 
>