[ previous ] [ next ] [ threads ]
 
 From:  Jowee Lee <joweelee at gmail dot com>
 To:  Bill Hamel <billh at bugs dot hamel dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0 wireless interface question
 Date:  Mon, 8 Nov 2004 13:26:25 -0500
From my point of view, if you are using the wireless card as AP(
hostap ), you need a card that support prism driver, unfortunely
orinoco either gold or silver are not prism chipset. I would recommend
going for D-Link DWL 520 ( Rev A, B and E) or Netgear MA311 and both
of them are prism chipset,but i can't make sure it works for m0n0wall.
 I am still waiting for my D-Link DWL-520 pci to come, and i will post
it if it works fine for me.

Joweelee

On Mon,  8 Nov 2004 12:18:26 -0500, Bill Hamel <billh at bugs dot hamel dot net> wrote:
> Hello,
> 
> Firstly, I apologize if this is a duplicate post, my laptop crashed during the
> last send , so I waited and didnt see it show up on the list, so here we go
> again :)
> 
> I'm having difficulty getting wireless working with m0n0wall. Any insight
> greatly appreciated. I am trying to configure (eventually) the device as an AP,
> but can't seem to even be able to see it with netstunbler.
> 
> Hardware: Soekris Net4521, Orinico Silver 802.11b PCMCIA card (with 8.7
> Firmware, have also tried 6.x) OS: Have tried M0n0wall 1.1 as well as 1.2b2
> 
> I looked and it seems as though the Silver cards are in the supported hardware
> list for this version M0n0wall.
> 
> In M0n0wall, I assigned the wireless card as WAN ( I have tried LAN
> also)configured the card with and without WEP, gave it an SSID of "foo" as well
> as "bar" because I'getting really close to needing a drink :) Also made sure to
> "Enable" the interface.
> 
> I configured rules to allow traffic in and out (depending if the wireless was
> configured as WAN or LAN at the time).
> 
> Looking at the Kernel logs I see no errors and see the card being loaded OK.
> 
> The card's lights act as I would suspect, a flicker every once in awhile etc.
> but the interface Status shows "No Carrier", and "Wireless Status" shows no
> other networks or devices even though there are when I look at netstumbler.
> 
> When I use Netstumbler I can't see the M0n0wall wireless network either , but I
> can see other networks as expected.
> 
> I have tried 2 different silver cards (one with Firmware 6.x and the
> other with the latest 8.x).
> 
> Can anyone tell me if the Silver cards will:
> A. Work, and if not what does ?
> and
> B: Is there something I am missing to configure a wireless interface on a
> M0n0wall using these cards ?
> 
> Many thanks in advance,
> 
> -bh
> 
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> 
> --
> This message has been scanned for viruses and
> dangerous content by the Bugs.Hamel.Net MailScanner,
> and appears to be clean.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>