[ previous ] [ next ] [ threads ]
 
 From:  Manickam Murugan <Admin at easybrowsing dot com>
 To:  Ty Alsup <tya145 at bellsouth dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Beta 1.2b3 Unable to access via webGUI
 Date:  Sat, 11 Dec 2004 23:55:55 +0530
Dear Sir

Please set the computer ( from which you are trying to access GUI ) Gateway as the
m0n0wall ip.
Today I got the same trouble, and cleared as above.

Please try and reply confirm.

Thanks
Manickam Murugan
Admin at easybrowsing dot com


Ty Alsup wrote:

> Hey Folks;
>
> I have used m0n0wall 1.11 for awhile and am quite pleased. The first time I
> installed m0n0wall, went very smooth. I am very familiar with
> router-firewalls as I use smoothwall. I am also an experienced linux user.
> The machine that I use for my router-firewall has two 3com 509 isa cards
> installed. I have absolutely no problems running smoothwall or m0n0wall 1.11.
>
> The problem that I am having is that after the console portion of the install,
> I am unable to access the m0n0wall box via the webgui. At the console menu I
> am able to ping 127.0.0.1 and 192.168.0.1 without any dropped packets. ( I
> changed default 192.168.1.1 to 192.168.0.1) When assigning card to the wan
> and lan both mac addresses appear and I choose the correct lan and wan mac.
> When I try to access m0n0wall via the webgui the page just times out. (Looks
> almost like a DNS type error.
>
> Any thoughts  or might this be one of those ole Beta type errors.
>
> Thanks
> Ty
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch