[ previous ] [ next ] [ threads ]
 
 From:  Manuel Kasper <mk at neon1 dot net>
 To:  =?ISO-8859-1?Q?G=F6tz_G=F6risch?= <ggoerisch at gmx dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] [Bug Report] Enable IPSec shows error in WebGUI
 Date:  Fri, 17 Dec 2004 19:12:09 +0100
> When enabling IPSec the WebGUI reports [wrap firmware1.2b3]:
> Warning: Invalid argument supplied for foreach() in
> /etc/inc/vpn.inc on  line 306
> 
> Only mobile IPSec clients are configured.
> Please let me know if you need my configuration file?

That's a known problem and has already been fixed (although it's not
in a downloadable release yet). However, the problem is purely
cosmetic - it will work anyway.

- Manuel