[ previous ] [ next ] [ threads ]
 
 From:  Michael Hall <mhall at riverside dot org>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Anyone used Netgate a/b/g card in Soekris?
 Date:  Fri, 7 Nov 2003 21:16:52 -0800
On Fri, Nov 07, 2003 at 06:45:52PM -0800, Jim McBeath wrote:

> On Fri, Nov 07, 2003 at 06:08:46PM -0800, Michael Hall wrote:
> > > 1. Has anyone else here put a wireless card into a net4501 box?
> > >    Any hints or tips on how to handle the antennas?
> >
> > I used the EL-2511MP PLUS kit (KIT-MP1-5). I just drilled holes on the
> > back panel in the open corner (opposite from power connector), mounted
> > it, hooked up the antenna and that was it. Configured, rebooted and
> > it just worked using the standard 'wi' driver. I have it bridged to the
> > LAN interface.
>
> Thanks, it's good to know it is that easy.
>
> Are you using filtering on that bridge?  I want to set up the wifi so that
> only users with IPsec can get access.

Not currently (pb18), I upgraded to pb19 when it was released but ran into
a couple of issues and had to revert back to pb18. I was planning on trying
pb19 again this weekend when I can afford some downtime since the work
week is over and having my systems up isn't so critical. I'd like to
secure my wireless end of things better also, WEP is better than nothing
but not much.

--
Besides that, Mrs. Lincoln, how did you like the play?

Mike Hall,
Unix Admin   - Rock Island Communications           <mikeh at rockisland dot com>
System Admin - riverside.org                        <mhall at riverside dot org>