[ previous ] [ next ] [ threads ]
 
 From:  "Sage Telecommunications Pty Ltd" <rod at sages dot com dot au>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Cabletron/Roamabaout/Nokia 910 watchdog timeouts
 Date:  Mon, 17 Nov 2003 17:07:57 +0800
Have a couple of test boxes set up with soem Enterasys/Cabletron/Roamabout
PCMCIA wireless cards in Nokia 910 PCMCIA/PCI adapters. I have had this
configuration working on this hardware using some of the old WRP floppy
based s/w ( also based on freebsd I think ). I seem to recollect that there
was some issue with the actual wireless adapter driver.
Problem is that with the m0n0wall s/w I am getting watchdog timeouts and no
wireless connection.

      Nov 17 15:56:27 /kernel: pccard: card inserted, slot 1
      Nov 17 15:56:27 /kernel: wi0 at port 0x240-0x27f irq 5 slot 1 on
pccard1
      Nov 17 15:56:27 /kernel: wi0: 802.11 address: 00:e0:63:83:15:87
      Nov 17 15:56:27 /kernel: wi0: using Lucent Technologies, WaveLAN/IEEE
      Nov 17 15:56:27 /kernel: wi0: Lucent Firmware: Station 8.10.01
      Nov 17 15:56:30 /kernel: wi0: watchdog timeout
      Nov 17 15:58:44 /kernel: wi0: watchdog timeout
      Nov 17 16:16:06 /kernel: wi0: watchdog timeout



Investigation suggested that the problem may be to do with conflicting
interrupts but a perusal of the logs don't indicate this on either box.

If I could get to some form of shell I would investigate further but for the
moment I am stumped.
Any suggestions/thoughts WRT the above problem?
Rod