[ previous ] [ next ] [ threads ]
 
 From:  Tim Vaughan <talltim at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Wireless Woes
 Date:  Thu, 27 Jan 2005 23:19:49 +0000
I've tried exactly the same setup with exactly the same problem,
although I was trying to connect with a Sony Clie.  It could pick up
the SSID but timed out when trying to connect.  I'd also love to know
how to fix it.

Tim


On Thu, 27 Jan 2005 15:47:44 -0500 (EST), PoWah Wong
<wong underscore powah at yahoo dot ca> wrote:
> I also used Soekris net4521 with 200mW
> eletronics/Senao NL2511-CD pcmcia radio.
> Is your problem solved?
> If yes, please post your solution.
> Thanks.
> 
> -------- Message original --------
> > To:           m0n0wall at lists dot m0n0 dot ch
> >  From:        Daniel Loomis <dloomis at cox dash internet
> dot com>
> >  Subject:     Wireless Woes
> >  Date:        Fri, 18 Jun 2004 16:16:33 -0500
> >
> > My Soekris net4521 with 200mW Teletronics/Senao
> NL2511-CD pcmcia radio
> > works quite well with both Pebble and Wisp-Dist.
> However, I cannot get
> > the radio to link under m0n0wall 1.1b12.
> >
> > OPT1 interface has been renamed: Wireless
> >
> > Information:
> > 1. Wireless interface is setup in 'hostap' for use
> as an AP
> > 2. Bridged Wireless with LAN0 (with DHCP enabled on
> LAN0)
> > 3. Also tried Wireless with it's own address/subnet
> with DHCP
> >    enabled on that interface
> > 4. Setup firewall rule to pass any to any on LAN0
> and Wireless
> > 5. Tried Wireless interface with WEP disabled
> > 6. Tried Wireless interface with WEP enabled using
> form 0xFFFFFFFFFF
> >    as encryption key 1
> >
> > Wireless interface status in M0n0wall does not show
> any connection.
> >
> > Using Netstumbler on my laptop I get the correct
> ESSID and a S/N >71,
> > but no link.  I have tried linking from WinXP and
> Fedora on my dual-boot
> > Toshiba laptop.  I am also using an NL2511-CD in my
> laptop pcmcia slot.
> > Running WinXP I turn off my zonealarm firewall when
> testing.
> >
> > My hardware works just fine because I can replace
> the CF card with one
> > on which Pebble Linux is installed and everything
> works.
> >
> > I would like to use M0n0wall if possible, but need
> wireless to work on
> > this firewall/router.
> >
> > Suggestions
> >
> > Dan Loomis
> 
> ______________________________________________________________________
> Post your free ad now! http://personals.yahoo.ca
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>