[ previous ] [ next ] [ threads ]
 
 From:  PoWah Wong <wong underscore powah at yahoo dot ca>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Does m0n0wall support SNMP v3
 Date:  Fri, 28 Jan 2005 02:46:25 -0500 (EST)
Does m0n0wall support SNMP v3?

I do not find any menu in webGUI to configure SNMP.
e.g. setting the authentication protocol pass phrase.

UCD-SNMP 4.2.6 is used in m0n0wall.

From http://www.ece.ucdavis.edu/ucd-snmp/
----------------------------------------------------

  This package currently supports the original SNMPv1,
SNMPv2 classic
  (i.e. RFCs 1441-1452, and referred to as "SNMPv2
historic)), and
  Community-based SNMPv2 (i.e. RFCs 1901-1908).
    The agent will respond to requests using any of
these protocols,
  and all the tools take a command-line option to
determine which
  version to use.

    It is the declared intention of this group to
support SNMPv3, and
  work on this has now begun.  Currently the agent
supports the SNMPv3
  view-based access control model (RFC 2275).
    Support for the remaining aspects of SNMPv3 is
expected to follow.






______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca