[ previous ] [ next ] [ threads ]
 
 From:  Jesse Guardiani <jesse at wingnet dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: known issues with 1.2b3
 Date:  Fri, 04 Feb 2005 11:21:18 -0500
Jordan T. wrote:

> On Fri, 2005-02-04 at 16:36, Jesse Guardiani wrote:
>> Does anyone have any comments on the above?
>> Can anyone think of any additions to this list?
>>                
> 
> Heres something I just noticed, a clean install of 1.2b3, hardly any
> configuration changes just hostname & lan IP. When i click on the
> "System" link under "Status" (/index.php) it gives me a page that looks
> like this http://www.omgwtfbbq.com.au/status1.jpg, however if i click on
> my web browsers refresh button I get a page that looks like this
> http://www.omgwtfbbq.com.au/status2.jpg.
> 
> The CPU usage stays at around 35% each time i hit refresh, even after
> leaving the device alone for minutes at a time. The moment i _click_ on
> Status again, it goes back around 2%. I've tested this over and over and
> it seems my browsers refresh button makes cpu jump to almost half.
> 
> I'm using Konqueror 3.2.0 from KDE 3.2 on Mandrake Linux 10.0
> 
> can anyone else confirm this happens in their browser?

Personally, I've seen just the opposite. Lots of CPU utilization
on the first click, and very little on subsequent clicks.

Where is this CPU utilization info being pulled from? Can someone
describe the algorithm?


-- 
Jesse Guardiani, Systems Administrator
WingNET Internet Services,
P.O. Box 2605 // Cleveland, TN 37320-2605
423-559-LINK (v)  423-559-5145 (f)
http://www.wingnet.net