[ previous ] [ next ] [ threads ]
 
 From:  =?UTF-8?Q?Peter_Parni=C4=8Dan?= <peter at procad dot sk>
 To:  "Will Dyson" <will dot dyson at gmail dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] NAT 1:1 not working or how to check this funcionality?
 Date:  Sun, 13 Feb 2005 23:09:12 +0100
I did it:
> Also i created an ARP for 213.215.114.223..and still not working.
...but its not working... How to check m0n0 if is working for this IP? If i 
have ICMP rules and when i will do a ping from wan side i should receive a 
response ? Wouldn't  I?

TIA. peter


----- Original Message ----- 
From: "Will Dyson" <will dot dyson at gmail dot com>
To: "Peter Parničan" <peter at procad dot sk>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Sunday, February 13, 2005 10:29 PM
Subject: Re: [m0n0wall] NAT 1:1 not working or how to check this 
funcionality?


On Sun, 13 Feb 2005 21:49:29 +0100, Peter Parničan <peter at procad dot sk> wrote:
> Hi bodys, i spend 2days to trying get my second public IP working but 
> without success.
> my firs IP: 213.215.114.87/24 (WAN side is working on this one and its 
> working)
> my second IP: 213.215.114.223/27 ..ISP said this is routed to 
> 213.215.114.87
>
> I have tryed 1:1 routing... ...nothing works..
> Than i have created NAT server 213.215.114.223 and still not working.

>
> How to check if SERVER NAT is working? I have tryed ping 213.215.114.223 
> (nat server)  from m0n0 but nothing... Should this work? Of course ICMP 
> rules are added.

You need proxy ARP.

-- 
Will Dyson

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch