[ previous ] [ next ] [ threads ]
 
 From:  "Paul Rae" <PRae at aminocom dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Problems with X-Modem CE in half bridge mode
 Date:  Mon, 14 Feb 2005 08:38:46 -0500
works fine here - im with nildram and have multiple wan ips and all is nice :)

-----Original Message-----
From: Chris Bagnall [mailto:m0n0wall at minotaur dot cc]
Sent: 14 February 2005 13:23
To: peter at Closeconsultants dot com; m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] Problems with X-Modem CE in half bridge mode


Peter,

> I have this sort of setup working very well (with excellent 
> stability) at multiple locations now and would 
> enthusiastically promote it as a good solution to PPPoA users 
> (especially in the UK).  The kit is very cheap, config is 
> easy and once the line is up the ADSL modem steps out of the 
> way (no more double-NAT woes, or messing around with ADSL 
> routers that want to be firewalls).

Likewise, I've been running a similar setup here with no issues for a number
of months. I've made sure both the ADSL modem (X-Modem) and the m0n0wall are
running through a cheapy UPS to prevent IP changes - which may or may not be
an issue to others.

Have you tried this solution using an ISP that offers multiple WAN IPs? I'm
very curious to see if the ADSL modems will still stay out of the way and
route correctly for multple IPs, not just the primary IP.

Regards,

Chris
-- 
C.M. Bagnall, Partner, Minotaur
Tel: (07010) 710715   Mobile: (07811) 332969   ICQ: 13350579
AIM: MinotaurUK   MSN: msn at minotaur dot cc   Y!: Minotaur_Chris
This email is made from 100% recycled electrons


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch