[ previous ] [ next ] [ threads ]
 
 From:  "Elvar" <elvar at ooz dot net>
 To:  "'Vincent Fleuranceau'" <vincent at bikost dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] cannot ping across tunnel
 Date:  Wed, 16 Feb 2005 07:51:27 -0600
I found the problem actually. The WAN IP of one of the sides is 192.168.3.x
because of the dsl router in place. This seems to be the problem as in it
needs to be an external address from what I can gather. Thanks for the
response!


Kind regards,
Elvar 

-----Original Message-----
From: Vincent Fleuranceau [mailto:vincent at bikost dot com] 
Sent: Wednesday, February 16, 2005 2:04 AM
To: Elvar; m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] cannot ping across tunnel

> Hello,
> 
> I have recently set up an ipsec tunnel between two monowall installations.
> One side is 192.168.1.0/24 and the other is 192.168.2.0/24. The tunnel 
> appears to be up without any errors. However, I CANNOT ping across the 
> tunnel for some reason. Can anyone assist me with this issue?

Things to check:

1. Can you ping the remote m0n0wall LAN interface from the local m0n0wall
WebGUI?

2. Is m0n0wall the default gateway for each LAN?

3. Are you sure you've used a /24 netmask (as mentioned above)?

Could you provide (anonymized) IPsec logs?

-- Vincent


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch