[ previous ] [ next ] [ threads ]
 
 From:  "Robert Staph" <rstaph at digitalimpreza dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: Re[3]: [m0n0wall] Horrible performance..
 Date:  Tue, 22 Feb 2005 08:52:20 -0500
I'd have to say its the cheap $10 hub, not m0n0wall....  You get what you 
pay for when it comes to hardware...

-Rob

----- Original Message ----- 
From: "Scott Nasuta" <tcslv at cox dot net>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Tuesday, February 22, 2005 6:21 AM
Subject: Re[3]: [m0n0wall] Horrible performance..


>>> duplex mismatch issue?
>
>> Ohh how funny... I just went to the event viewer on my client PC and
>> sure enough there are error messages stating something to the effect
>> that auto-negotiation failed on my Intel NIC. So I assume it
>> downgrades to half when it fails?
>
> Well I set my PC manually to 10mb/full (since my cheap $7 hub is only
> 10mbs) and it seems to be a *little* snappier but still no where near
> approaching what it should be. Speed tests confirm 540kbs down after
> making that change to my workstation. It is now at least not dial up
> speeds anymore, but it still is cutting my bandwidth down drastically.
>
> There is obviously something not working well together here for me and
> m0n0wall and it is at the point of unusable since it is so slow for
> me. What to look at or check?
>
> And again why does pfsense work out of the Box. No need for me to have
> had to set my PC NIC duplex manually, etc.
>
>
>
> -- 
> Best regards,
> Scott N                           mailto:tcslv at cox dot net
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>