[ previous ] [ next ] [ threads ]
 
 From:  Chris Craft <ccraft at netgenius dot org>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Install to hard drive... the saga continues...
 Date:  Tue, 25 Nov 2003 18:12:37 -0700
All;
  Thanks for your replies, but I think it was the cheesy bios on that P.O.S. 
machine I was using.  (...and I DON'T mean Point-Of-Sale!)  When I moved the 
disk to another machine, it worked just perfectly.

Thanks again (especially Manuel Kasper!) for m0n0wall and its community.

Sincerely,
Chris.

On Monday 24 November 2003 19:02, you wrote:
> Just dd it to the drive - /dev/hdx. I doubt you'll have much luck (or
> fun) trying taking the image apart so that you can install m0n0wall
> within a separate partition which is what it sounds like you are doing.
>
> Regards,
>
> Frans
>
> -----Original Message-----
> From: Chris Craft [mailto:ccraft at netgenius dot org]
> Sent: 25 November 2003 00:09
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] Install to hard drive... the saga continues...
>
> Now I'm starting to feel retarded.  I've installed FBSD on the hard
<<<CHOP>>>
>
> Has anyone managed to make m0n0wall work from a regular IDE hard drive?
>
> Sincerely,
> Chris.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch