[ previous ] [ next ] [ threads ]
 
 From:  Jesse Guardiani <jesse at wingnet dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: my connection is dropping many times/day
 Date:  Thu, 24 Feb 2005 22:38:26 -0500
Mike Razavi wrote:

> I am running m0n0wall 1.11 and lately my connection started dropping!!!
> 
> I changed m0n0wall's computer and still same thing is happening. Anyone
> know why I am loosing my connection? I even called my ISP and they said
> there's nothing wrong from their side.
> 
> Below are some of the logs that I found under m0n0wall. Please advice.
> 
> system log:
> Feb 24 18:58:35
> syslogd: exiting on signal 15
> Feb 24 18:58:18
> syslogd: exiting on signal 15
> Feb 23 21:14:45
> /kernel: DUMMYNET initialized (011031)
> Feb 23 21:14:45
> /kernel: ipfw2 initialized, divert disabled, rule-based forwarding
> enabled, default to accept, logging disabled Feb 23 21:14:45
> /kernel: Mounting root from ufs:/dev/md0c
> Feb 23 21:14:45
> /kernel: ad0: 2423MB <SAMSUNG WU32543A (2.54GB)> [4924/16/63] at
> ata0-master PIO4 Feb 23 21:14:45
> /kernel: IP Filter: v3.4.33 initialized. Default = block all, Logging =
> enabled Feb 23 21:14:45
> /kernel: IPsec: Initialized Security Association Processing.
> Feb 23 21:14:45
> /kernel: BRIDGE 020214 loaded
> Feb 23 21:14:45
> /kernel: sio1: configured irq 3 not in bitmap of probed irqs 0
> Feb 23 21:14:45
> /kernel: sio0: type 8250
> Feb 23 21:14:45
> /kernel: sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
> Feb 23 21:14:45
> /kernel: sio0: configured irq 4 not in bitmap of probed irqs 0
> Feb 23 21:14:45
> /kernel: sc0: VGA <16 virtual consoles, flags=0x300>
> Feb 23 21:14:45
> /kernel: sc0: <System console> at flags 0x100 on isa0

What's the uptime on the unit after you lose your connection?
The above logs indicate a reboot.

-- 
Jesse Guardiani, Systems Administrator
WingNET Internet Services,
P.O. Box 2605 // Cleveland, TN 37320-2605
423-559-LINK (v)  423-559-5145 (f)
http://www.wingnet.net