[ previous ] [ next ] [ threads ]
 
 From:  Nicolas Patik <nicolas dot patik at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.2b5 and Atheros a/b/g
 Date:  Fri, 25 Feb 2005 00:39:16 -0300
Hey, I didn't say "it doesn't work".
I (kind of) said "I am a stupid, I can't make it work, anyone could?
how did you do?"

By the way, excelent work Manuel !!

Thanks a lot.

-Nicolas


On Thu, 24 Feb 2005 14:32:25 -0500, Robert Staph
<rstaph at digitalimpreza dot com> wrote:
> Keyword being beta...  everyone having issues:  Please don't forget that 1.2
> is BETA meaning stuff may or may not work.  If the past is an indication of
> the future, people are working on these issues as fast as they humanly can.
> Not to mention that it may be an issue with the BSD Atheros drivers, not the
> stuff directly related to m0n0 that is cuasing the malfunction.  If you are
> having trouble, see if it works in a more default install of FreeBSD 5.3 or
> provide more info than just "Hey it doesn't work, this sucks."  (maybe
> something in the logs can give a hint)
> 
> Sorry for the rant, I'm just annoyed.
> Rob
> 
> 
> ----- Original Message -----
> From: "David Ponizil" <david at ponizil dot com>
> To: "Nicolas Patik" <nicolas dot patik at gmail dot com>; <m0n0wall at lists dot m0n0 dot ch>
> Sent: Thursday, February 24, 2005 2:17 PM
> Subject: RE: [m0n0wall] 1.2b5 and Atheros a/b/g
> 
> > :-) next beta will maybee work... :-)
> >
> > David
> >
> > -----Original Message-----
> > From: Nicolas Patik [mailto:nicolas dot patik at gmail dot com]
> > Sent: Thursday, February 24, 2005 8:11 PM
> > To: m0n0wall at lists dot m0n0 dot ch
> > Subject: Re: [m0n0wall] 1.2b5 and Atheros a/b/g
> >
> >
> >> From: Nicolas Patik [mailto:nicolas dot patik at gmail dot com]
> >> Sent: Thursday, February 24, 2005 7:37 PM
> >> To: m0n0wall at lists dot m0n0 dot ch
> >> Subject: [m0n0wall] 1.2b5 and Atheros a/b/g
> >>
> >> Hi, I've just installed 1.2b5, but it's not taking my SL-5354MP ARIES
> >> mini-pci card with the Atheros chip 5212, in my WRAP.
> >>
> >> Any success story with similar configurations?
> >>
> >> TIA,
> >>
> >> --Nicolas
> >
> > On Thu, 24 Feb 2005 19:52:53 +0100, David Ponizil <david at ponizil dot com>
> > wrote:
> >> Heh,You aren't alone...me too :-(  (5213A).Seems to me that there is only
> >> Atheros support on the web pages and not inside M0n0 :-((.
> >>
> >> Regards,
> >>         David
> >>
> >> PS:The question is which cards (chipsets) are supported... .
> >>
> >
> > No, the question is how to make the 5354MP mini-pci to work on m0n0. :-)
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 


-- 

--Nicolas