[ previous ] [ next ] [ threads ]
 
 From:  "Frans King" <frans dot king at f333 dot net>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] 1.2b6 traffic shaper seems to break pptp
 Date:  Wed, 2 Mar 2005 16:40:02 -0000
> -----Original Message-----
> From: Robert Staph [mailto:rstaph at digitalimpreza dot com]
> Sent: 02 March 2005 13:34
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: Re: [m0n0wall] 1.2b6 traffic shaper seems to break pptp
> 
> I was able to connect without issue to my m0n0wall's VPN server using
> windows XP, I have the traffic shaper on.  I'm not using radius and I have
> not changed the default number of max connections.
> 
> Are the people having issues all using radius?
> 
> -Rob
> 
> ----- Original Message -----
> From: "Chris Buechler" <cbuechler at gmail dot com>
> To: <m0n0wall at lists dot m0n0 dot ch>
> Sent: Wednesday, March 02, 2005 1:43 AM
> Subject: Re: [m0n0wall] 1.2b6 traffic shaper seems to break pptp
> 
> 
> On Wed, 02 Mar 2005 07:24:35 +0100, Manuel Kasper <mk at neon1 dot net> wrote:
> > On 02.03.2005 02:01 +0100, Matthias Fleischer wrote:
> >
> > > I just upgraded to b6.
> > > NAT & shaper is working fine, but as soon as I activate the shaper

> >
> > Could you be a bit more specific? Is it the PPTP client or the PPTP
> > VPN server that doesn't work anymore?
> >
> 
> It's the server that doesn't work.  Well, the server at a minimum, I
> don't have any means of testing the client.
> 
> -Chris
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch

I'm not using radius either. Traffic shaping is on and I can't connect to
the pptp server on the wan interface from windows xp. I get an error 800
message. M0n0walls logs on pptp are empty.