[ previous ] [ next ] [ threads ]
 
 From:  "Frans King" <frans dot king at f333 dot net>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Sloooow bootup on Via Epia board?
 Date:  Wed, 2 Mar 2005 17:25:27 -0000
That's the boot loader not liking your USB pen I reckon. Not much you can do
about that I'm afraid except invest in a CF-IDE adapter and a CF card for
your mobo.

> -----Original Message-----
> From: Battermann, Joerg [mailto:jb at justBE dot com]
> Sent: 02 March 2005 17:18
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: RE: [m0n0wall] Sloooow bootup on Via Epia board?
> 
> Frank,
> 
> thanks for the quick reply. It 'hangs' in the initial boot screen where
> the |-cursor rotates most of the time, the rest only takes like 15
> seconds. Is there a way to get a more debug output?
> 
> 
> Best regards / MfG,
> 
> --
> 
> Joerg Battermann
> 
> jb at justBE dot com <mailto:jb at justBE dot com>
> 
> http://www.justBE.com <http://www.justbe.com/>  - blog:
> http://blog.justBE.com <http://blog.justbe.com/>
> 
> 
> 
> PGP-KeyID: 0x77007DA6
> 
> PGP-Fingerprint: 0461 F2EC 53EB CEBE 6B73 8EEC 64AD 0606 7700 7DA6
> 
> 
> 
> 
> ________________________________
> 
> 	From: Frans King [mailto:frans dot king at f333 dot net]
> 	Sent: Wednesday, March 02, 2005 6:17 PM
> 	To: Battermann, Joerg; m0n0wall at lists dot m0n0 dot ch
> 	Subject: RE: [m0n0wall] Sloooow bootup on Via Epia board?
> 
> 
> 
> 	An output of the actual boot would probably help. Where does it
> pause? Are there any lines trying to reset the USB device or indicating
> read errors?
> 
> 
> 
> 	I found 1.2b6 was significantly slower (30 seconds) than 1.2b5
> but then 1.2b6 is FreeBSD 5 based and I'm using a different CF card so
> it could be nothing to do with m0n0wall.
> 
> 
> 
> 
> ________________________________
> 
> 
> 	From: Battermann, Joerg [mailto:jb at justBE dot com]
> 	Sent: 02 March 2005 17:08
> 	To: m0n0wall at lists dot m0n0 dot ch
> 	Subject: [m0n0wall] Sloooow bootup on Via Epia board?
> 
> 
> 
> 	Hello there,
> 
> 	I just installed m0n0 (tried 1.2b5 & b6) on an USB 2.0 Stick and
> booted from it via my Via Epia MII Board, and everything's working fine
> but I have one major problem: booting takes -forever- (5-10minutes).
> I've attached the output of the status.php site in the .zip file.
> 
> 	<<status.zip>>
> 
> 	Is there anything I can do? Do you need any more information?
> 
> 
> 
> 	Best regards / MfG,
> 	--
> 	Joerg Battermann
> 	jb at justBE dot com <mailto:jb at justBE dot com>
> 	<http://www.justBE.com> http://www.justBE.com - blog:
> http://blog.justBE.com
> 
> 	PGP-KeyID: 0x77007DA6
> 	PGP-Fingerprint: 0461 F2EC 53EB CEBE 6B73 8EEC 64AD 0606 7700
> 7DA6
> 
>