[ previous ] [ next ] [ threads ]
 
 From:  "Thomas Siegenthaler" <thosi at thosi dot ch>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] PPTP: connection hangs after a few moments
 Date:  Tue, 15 Mar 2005 21:23:52 +0100
Hi m0n0wall'ers

I have still my problems connection with Windows 2000 to a m0n0wall using
PPTP. 
Does anyone else have problems like that too ? I'm using Windows 2000 SP4
(german). 

@Manuel:
If nobody can help me solving this problem, what's about using pptpd
(http://sourceforge.net/project/showfiles.php?group_id=44827) instead of
racoon to accept PPTP connections ? Is this possible ?



Greetz
Thomas

 


Von: Thomas Siegenthaler [mailto:thosi at thosi dot ch] 

An: m0n0wall at lists dot m0n0 dot ch
Betreff: AW: [m0n0wall] PPTP: connection hangs after a few moments

Hi Chris

Thank you for your reply. 

The remote PPTP server is a m0n0wall running on firmware 1.11 or 1.2b6 (I
tried the beta version too). 
After a few tests with other clients, I noticed, that this problem only
occurs, when I use a Windows 2000 computer as PPTP client. Everytime I used
a machine running on Windows XP, the connections works good. 

Unfortunately, Windows is not logging anything. Also m0n0walls log does not
say anything special. Because the log is a bit too long for posting here,
you can download a TXT-file here: http://www.thosi.ch/m0n0_log.txt There is
only one message, that should not appear in my opinion: 
	
	mpd: [pt0] rec'd unexpected protocol IP on link -1 



Thomas 


Von: Chris Buechler [mailto:cbuechler at gmail dot com]

Cc: m0n0wall at lists dot m0n0 dot ch
Betreff: Re: [m0n0wall] PPTP: connection hangs after a few moments

On Sat, 5 Mar 2005 19:02:15 +0100, Thomas Siegenthaler <thosi at thosi dot ch>
wrote:
> Hi folks
> 
> I have some very annoying problems with my PPTP connections.
> 
> I'm using PPTP to get access to my company server behind the m0n0wall. 
> My client runs on Windows 2000 pro. After I opened the tunnel, I start 
> a RDP (Remote
> 
> Desktop) session to the Windows 2003 Server on the remote side. Then, 
> after I successfully logged in to the server, it takes about 1-2 
> minutes and my PPTP hangs. No chance to send any byte trought it. The 
> only solution is to kill the PPTP session and open it again. After 1-2 
> minutes, it crashes again.
> 
> I also tried with just pinging to the server. Sometimes the tunnel 
> works fine, sometimes it hangs.
> 
> I tried the fireware version 1.11, 1.2b5 and 1.2b6.

What is the remote PPTP server?  Is it logging anything pertinant?  Is your
Windows box logging anything pertinant?

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch




---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch