[ previous ] [ next ] [ threads ]
 
 From:  "Tomas Smedberg" <tomas at smedberg dot nu>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Problem on soekris 4801 with 1.2b5 & 6?
 Date:  Fri, 18 Mar 2005 20:38:17 +0100
I have now tried to run 1.2b6 as factory default (assigned interface & 
changed ip) but got the same result, see below.
I get the correct speeds with udp so it can't be duplex or network related.
What can it be since it only affects inbound tcp traffic??

1.2b6 w/rules & wo/rules
TCP
Send     7.83 Mbit/s
Recieve 1.50 Mbit/s   <---- !!
UDP
Recieve    9.73 Mbit/s

1.1 w/rules
TCP  UDP
Send       7.57 Mbit/s
Recieve    9.33 Mbit/s
UDP
Recieve   9.74 Mbit/s

The only difference I can see is the problem Fredrik Page reported , but it 
is no problem according to Manuel..
ad0: FAILURE - SETFEATURES ENABLE RCACHE status=51<READY,DSC,ERROR> 
error=4<ABORTED>
ad0: FAILURE - SETFEATURES DISABLE WCACHE status=51<READY,DSC,ERROR> 
error=4<ABORTED>




----- Original Message ----- 
From: "Chris Buechler" <cbuechler at gmail dot com>
To: "Tomas Smedberg" <tomas at smedberg dot nu>
Sent: Thursday, March 17, 2005 3:10 AM
Subject: Re: [m0n0wall] Problem on soekris 4801 with 1.2b5 & 6?


On Wed, 16 Mar 2005 21:50:24 +0100, Tomas Smedberg <tomas at smedberg dot nu> 
wrote:
> Hi!
>
> Here are my configs, it would be great if you had some time to look at
> them..

Everything looks fine.  No mismatches between versions that I see, no
errors, and nothing jumps out at me as being strange.  Next thing I'd
try would be to disable things one by one and see if that changes
anything.  First I'd disable the traffic shaper and see what happens.
If no change there, try disabling other things until you find the
culprit.


> Do you know if it is possible to set the speed/duplex rather then to use
> autodetect?
>

Yes, but that's a bad idea unless you're doing it to solve a problem.
In this case, the speed and duplex match between the two versions, so
don't do it (in fact forcing speed and duplex would likely cause a
duplex mismatch).  See the FAQ on hidden config.xml options for the
information on how to do so, but don't do it.  :)

-Chris