[ previous ] [ next ] [ threads ]
 
 From:  Vincent Fleuranceau <vincent at bikost dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Can't upgrade m0n0wall from 1.2b6 to 1.2b7
 Date:  Tue, 22 Mar 2005 14:53:05 +0100
> 
> m0n0 work on PC x86 - Celeron 400MHz, 128MB RAM and I install it on 
> 2,5GB  HDD.

So...

Take a look at the Beta versions web page:

"Read this if you're trying to upgrade a pre-1.2b6 generic-pc version
through the webGUI"

The document is here:
http://m0n0.ch/wall/list/?action=show_msg&actionargs%5B%5D=138&actionargs%5B%5D=73

It reads:

(...)

So here's what you do:

- download /usr/local/lib/php.ini through /exec.php
- change upload_max_filesize to 8M and post_max_size to 10M
- upload php.ini
- execute the command "cp /tmp/php.ini /usr/local/lib"
- install 1.2b5 as usual

(...)

-- Vincent