[ previous ] [ next ] [ threads ]
 
 From:  Matt Juszczak <matt at atopia dot net>
 To:  Thomas Huber <thuber at tln dot ch>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Can't boot from nexcom device.
 Date:  Tue, 22 Mar 2005 17:56:42 -0500 (EST)
Did an older version work for you?

On Tue, 22 Mar 2005, Thomas Huber wrote:

> Hello,
>
> same problem here, booting from 64MB cfcard(IDE) on via epia MII
> happened with 1.11 and 1.2b7
>
>
> On 22.03.2005, at 21:57, Matt Juszczak wrote:
>
>> We are trying to boot from a nexcom device.  We have tried two devices, so 
>> we know it isn't a bad image or a bad flash card/reader.
>> 
>> These are the errors we get:
>> 
>> md0: preloaded image </mfsroot> 16777216 bytes at 0xc097a598
>> 
>> ata1-master: FAILURE - SETFEATURES ENABLE RCACHE status=51<READY,DSC,ERROR> 
>> error=4<ABORTED>
>> 
>> ad2: FAILURE - SETFEATURES ENABLE RCACHE stats=51<READY,DSC,ERROR> 
>> ERROR=4<ABORTED>
>> 
>> ad2: FAILURE - SETFEATURES DISABLE WCACHE status=51<READY,DSC.ERROR> 
>> error=4<ABORTED>
>> 
>> ad2: 61MB <SanDisk SDCFB-64/Rev 3.03> [978/4/32] at ata1-master BIOSPI0
>> ad2: FAILURE - READ status=51<READY,DSC,ERROR> error=10<NID_NOT_FOUND> 
>> LBA=50581761
>> 
>> Mounting root from ufs:/dev/md0
>> 
>> 
>> 
>> Fatal error: the dervice that contains the configuration file (config.xml) 
>> could not be found.  m0n0wall cannot continue booting....
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>> 
>
>
> !DSPAM:4240a231318435351811978!
>