[ previous ] [ next ] [ threads ]
 
 From:  "j dot m dot jackson at thecompany dot org" <j dot m dot jackson at thecompany dot org>
 To:  Jeroen Geusebroek <j dot geusebroek at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] SNMP & Mrtg produce incorrect graph
 Date:  Tue, 22 Mar 2005 18:44:36 -0500
I'm using the dc driver on a 4 port card...

--Mike Jackson

Jeroen Geusebroek wrote:

>On Sat, 19 Mar 2005 16:53:51 -0500 (EST), j dot m dot jackson at thecompany dot org
><j dot m dot jackson at thecompany dot org> wrote:
>
>  
>
>>I'm currently experiencing this same problem with 1.2b6 on all interfaces,
>>but without bridging enable.
>>
>>--Mike Jackson
>>
>>    
>>
>>>Hi,
>>>
>>>I'm using MRTG to produce traffic graphs of m0n0wall interfaces.
>>>
>>>However it seems that the graph is incorrect. For example i was
>>>copying a file over my wireless interface with +- 2MB/s (according to
>>>the SVG viewer).
>>>
>>>But the MRTG graph showed 1200kb/s (15+ minutes sustained).
>>>      
>>>
>
>Does anyone have a suggestion on how to fix this problem? When i check the 
>WAN connection it does look like it's correct. But this is only 2Mbit.
>
>Mike, what NIC are you using? I am using Intel 10/100 cards (fxp driver)
>
>--- 
>Jeroen
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>  
>