[ previous ] [ next ] [ threads ]
 
 From:  Christian Rohmann <Christian dot Rohmann at gmx dot de>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] PPTP doesn't go path user authentication
 Date:  Mon, 28 Mar 2005 22:45:13 +0200
Tried with plain internet access and it worked right away ... it's a 
Linksys WRT54 with Sveasoft image and PPTP forwarding enabled, oh well 
... maybe another update ...


Greetings and thanks

Christian


KH Lau wrote:

>Do you behind the soho broadband router? If so you can try direct connect to
>your modem it can resolve your problem. We also experienced.
>
>
>-----Original Message-----
>From: Christian Rohmann [mailto:Christian dot Rohmann at gmx dot de] 
>Sent: Saturday, March 26, 2005 8:52 PM
>Cc: m0n0wall at lists dot m0n0 dot ch
>Subject: Re: [m0n0wall] PPTP doesn't go path user authentication
>
>
>It's 1.2b7 .... and the log of the pptp server is still empty ...
>
>
>
>
>Vincent Fleuranceau wrote:
>
>  
>

>>
>>    
>>
>>>I set up a PPTP Server (I read the docu and did it that way) but now
>>>I get an error "619" from WinXP about 10-15secs after it says that my 
>>>username and password is going to be verified.
>>>
>>>Is there any "standard" mistake that I could have made? I double
>>>checked everything.
>>>      
>>>
>>What version of m0n0 do you run?  1.2b5 and 1.2b6 have know problems
>>with PPTP. Give 1.2b7 a try...
>>
>>-- Vincent
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>>    
>>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>  
>