[ previous ] [ next ] [ threads ]
 
 From:  Frederick Page <fpage at thebetteros dot oche dot de>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.2b5+ BitTorrent problem
 Date:  Tue, 29 Mar 2005 12:13:30 +0200
Hallo Manuel,

Manuel Kasper schrieb am 27. March 2005:

>This was to be expected though, and is part of the reason why I was
>reluctant to switch to 5.3 for so long. However, sooner or later it
>had to be done (...)

May I ask why? I understand that the 4.x FBSD platform is deprecated,
that m0n0 had to move away, I also understand that the ipfw/ipfilter
stuff is deprecated too. What I don't understand: were there special
reasons why it had to be FBSD 5.x and not e.g. Net- or OpenBSD?

Please note that this is not a troll-posting, FUD or a flame. It's an
honest question.

Kind regards   Frederick