[ previous ] [ next ] [ threads ]
 
 From:  "ryanag at zoominternet dot net" <ryanag at zoominternet dot net>
 To:  Don Munyak <don dot munyak at gmail dot com>
 Cc:  "Jason J. Ellingson" <jason at ellingson dot com>, Jesus De la Garza <jesus dot delagarza at gmail dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Vonage configuration with m0n0
 Date:  Tue, 29 Mar 2005 20:51:55 -0500
Are you asking if you can dial up over Vonage?

Short Answer: Sometimes.

Long Answer: It seems very dependent on the equipment I dial into. I am
able to do the below.
-Dial up an ISP and maintain a 48k dial up session through vonage.
-Send faxes.

I am not able to have my tivo call home via Vonage. It simply doesn't
work.

On Tue, 2005-03-29 at 20:44 -0500, Don Munyak wrote:
> My wife works with Progressive Insurance. She cannot connect with her
> office through the interent. She has to use a dial-up RAS service into
> the office (800) P.O.T.S.
> 
> Does Vonage have any problems doing this?
> 
> - Don
> 
> 
> On Tue, 29 Mar 2005 19:35:06 -0600, Jason J. Ellingson
> <jason at ellingson dot com> wrote:
> > From an earlier post by me... PLEASE NOTE, this works with the Motorola ATA
> > box that Vonage sends to some customers...
> > === BEGIN ===
> > I use Comcast high-speed internet (3Mbit)
> > The ATA is the Motorola one provided by Vonage.
> > 
> > My configuration is as follows:
> > 
> > Comcast
> > |
> > Cablemodem
> > |
> > Monowall (Generic PC-HD version)
> > |
> > Motorola ATA (bridged mode!) - Telephone wall outlet - several phones
> > |
> > Network switch
> > |
> > Several PCs
> > 
> > Monowall configuration
> > ======================
> > Alias:
> > Name    Address      Description
> > Vonage  192.168.1.2  Vonage Phone
> > 
> > NAT:
> > If   Proto  Ext. port range  NAT IP  Int. port range  Description
> > WAN  UDP    5061             Vonage  5061             Vonage
> > WAN  UDP    10000 - 10011    Vonage  10000 - 10011    Vonage
> > 
> > Rules:
> > Proto  Source  Port  Destination  Port           Description
> > UDP    *       *     Vonage       5061           NAT Vonage
> > UDP    *       *     Vonage       10000 - 10011  NAT Vonage
> > 
> > Motorola configuration
> > ======================
> > WAN IP Address Assignment  Static
> >     IP Address             192.168.1.2
> >     Subnet Mask            255.255.255.0
> >     Default Gateway        192.168.1.1
> > 
> > DNS Servers                192.168.1.1
> >                            0.0.0.0
> > 
> > DHCP Server/NAT            Disabled
> > 
> > By setting the ATA between the firewall and the network switch, it never has
> > a problem with me hogging the bandwidth.  I don't use traffic shaping and I
> > can have Vonage at full 90kbps (best quality) while downloading dozens of
> > files via bittorrent, eDonkey, etc... fully saturating my bandwidth... all
> > while still on the phone with perfect clairity.
> > 
> > The trick is to not use the Motorola's NAT.  Set it up with a static IP and
> > then use proper NAT rules on monowall.
> > 
> > To still browse the Motorola box when configured this way, you need to have
> > your computer's TCP/IP set to normal 192.168.1.xxx IP, netmask and gateway
> > *AND* add a 192.168.102.xxx IP and netmask (no gateway though)... then that
> > computer can use a browser to 192.168.102.1 to configure the motorola box if
> > needed.
> > 
> > Please let me know if this helps anyone.
> > === END ===
> > ------------------------------------------------------------
> > Jason J Ellingson
> > Sr. Web Software Developer
> > 
> > 615.301.1682 : nashville
> > 612.605.1132 : minneapolis
> > 
> > www.ellingson.com
> > jason at ellingson dot com
> > 
> > 
> > -----Original Message-----
> > From: Jesus De la Garza [mailto:jesus dot delagarza at gmail dot com]
> > Sent: Tuesday, March 29, 2005 6:37 PM
> > To: m0n0wall at lists dot m0n0 dot ch
> > Subject: [m0n0wall] Vonage configuration with m0n0
> > 
> > Hi,
> > 
> > I just got my vonage kit and wodnering what do i need to do to start
> > working using my firewall. I've just a month with m0n0 installed and
> > it works great with my network, however as i just receive my voip kit
> > from vonage i can't make it work with m0n0.
> > 
> > I already did a test and i connect my vonage phone diectly to the
> > internet with no m0n0 and it works normally but once I connect it
> > trought m0n0 it doesnt work.
> > 
> > Do i need to open a port or do i need to configure something else on
> > m0n0 to use it with my vonage phone?
> > 
> > Thanks for your time and patience to give me a hand with this.
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > 
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>