[ previous ] [ next ] [ threads ]
 
 From:  "Christopher M. Iarocci" <iarocci at eastendsc dot com>
 To:  Jesus De la Garza <jesus dot delagarza at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Vonage configuration with m0n0
 Date:  Tue, 29 Mar 2005 22:26:21 -0500
Jesus De la Garza wrote:

>Hi,
>
>I just got my vonage kit and wodnering what do i need to do to start
>working using my firewall. I've just a month with m0n0 installed and
>it works great with my network, however as i just receive my voip kit
>from vonage i can't make it work with m0n0.
>
>I already did a test and i connect my vonage phone diectly to the
>internet with no m0n0 and it works normally but once I connect it
>trought m0n0 it doesnt work.
>
>Do i need to open a port or do i need to configure something else on
>m0n0 to use it with my vonage phone?
>
>Thanks for your time and patience to give me a hand with this.
>  
>
Jesus,

I've simply plugged my Cisco ATA supplied by Vonage into the switch 
which is plugged into my m0n0wall, and all is well.  Did not need to 
open any ports, although I did at one point on Vonage's advice to make 
my connection better.  However, it had no effect on it at all, and 
Vonage eventually fixed the problems on their end to clear up the issues 
I was having.  So currently, I simply plug in the Cisco ATA behind 
m0n0wall, with absolutely no special configuration.  In fact, I have a 
PBX that also uses SIP protocol (same protocol used by Vonage) connected 
to another VoIP provider (Broadvoice) that is also behind m0n0 with 
absolutely no special configuration for that either, and both work side 
by side with no problems.  Please note that I am using the Cisco ATA, 
which does not seem to be the one they currently ship out.  However, my 
PBX is simply a Linux box running Asterisk PBX and I have no problem 
their either.  If that works, I would think any ATA would too because 
they all use SIP protocol to connect.

HTH

Chris