[ previous ] [ next ] [ threads ]
 
 From:  Don Munyak <don dot munyak at gmail dot com>
 To:  Michael Dale <mdale at dalegroup dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] More problems with FreeBSD 5.3
 Date:  Sun, 3 Apr 2005 00:30:51 -0500
What was the original card used?

I have seen the same error with my home setup:
m0n0wall ver  1.2b7 running temporarily from cdrom
box is Hp Brio Celeron 500 Mhz / 64mb ram
(2) Netgear FA310tx cards

I did not see this error under ver 1.11

from the console screen
dc1: failed to force tx and rx to idle state

dc1: flags=108843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
	options=8<VLAN_MTU>
	inet6 fe80::2a0:ccff:fe59:2c24%dc1 prefixlen 64 scopeid 0x2
	inet aa.241.144.94 netmask 0xfffff800 broadcast aa.241.151.255
	ether 00:a0:cc:59:2c:24
	media: Ethernet autoselect (10baseT/UTP)
	status: active

dc1 is the WAN interface.

- Don

On Apr 2, 2005 11:55 PM, Michael Dale <mdale at dalegroup dot net> wrote:
> I am running on a 100mbit HUB (not switch) and when I copy large amounts
> of data between computers (not to or from the m0n0wall box) the network
> card in the m0n0wall box locks up. About 15seconds later it starts
> working again and then it dies. This keeps happening while I am copying
> files.
> 
> The error logs show this:
> kernel: dc0: failed to force tx and rx to idle state
> 
> So anyway I changed the network card to a realtek one and the problem
> has gone away.
> 
> I did some research and it is meant to be  a problem on some network
> cards under freebsd 5.
> 
> Just letting people know.
> 
> --
> Michael Dale
> mdale at dalegroup dot net
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>