[ previous ] [ next ] [ threads ]
 
 From:  Richard Harding <rick at ricksweb dot info>
 To:  ryanag at zoominternet dot net
 Cc:  Raylund Lai <raylund dot lai at kankanwoo dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] trouble with HD install
 Date:  Wed, 06 Apr 2005 07:50:47 -0400
The instructions you have would be great. I could try out the other
method linked, but that involves setting up an FTP server on the network
and such and I'd rather find a method where I can walk up to a machine
with a cd/floppy and get up and running. 

Rick

On Tue, 2005-04-05 at 22:48 -0400, ryanag at zoominternet dot net wrote:
> I used g4u liveCD http://www.feyrer.de/g4u/ with no problem.
> 
> Worked surprisingly well for me. Let me know if you want detailed
> instructions.
> 
> On Tue, 2005-04-05 at 21:47 -0400, Raylund Lai wrote:
> > Sure, the concept is totally right. Actually I'm doing it like that. But 
> > the details are different story.
> > 
> > Such as what bootable floppy should be using? If dos is used, what dos 
> > disk imaging software could read the m0n0 image and make the disk?
> > 
> > I'm using tomsrtbt bootable floppy. Use mknod to create the cdrom device 
> > and mount it. Then do the imaging to harddisk.
> > 
> > Cheers
> > Raylund
> > 
> > Don Munyak wrote:
> > 
> > >I'm not a linux guy, so I shooting from the hip.
> > >
> > >Chris Buechler has a Live installer for v 1.1
> > >http://chrisbuechler.com/index.php?id=17
> > >
> > >couldn't you boot from a floppy with cd-rom support and then burn the
> > >image to the harddrive..or am I "thinking" over simplistic.
> > >
> > >- Don
> > >
> > >On Apr 5, 2005 6:28 PM, Richard Harding <rick at ricksweb dot info> wrote:
> > >  
> > >
> > >>Richard Harding wrote:
> > >>
> > >>    
> > >>
> > >>>I am trying to install on an old PC. I was attempting to use the DSL
> > >>>install approach. I have DSL working, downloaded the 1.11 generic
> > >>>image. I then used the gunzip fed to dd. There were no errors and
> > >>>running fdisk -l showed a FreeBSD paritition on /dev/hda4.
> > >>>
> > >>>Upon reboot I just get a "read error". I have tried downloading from
> > >>>several sources and downloaded using both web browsers and wget from
> > >>>command line. Does anyone have any idea what I am missing here? Is
> > >>>there another step that needs to be made to get it to boot properly?
> > >>>Why does dd create a /dev/hda4?
> > >>>
> > >>>Thanks for any help.
> > >>>
> > >>>Rick
> > >>>
> > >>>---------------------------------------------------------------------
> > >>>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > >>>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > >>>
> > >>>      
> > >>>
> > >>Ok, I got it to work by using this link:
> > >>http://m0n0.ch/wall/list/?action=show_msg&actionargs[]=117&actionargs[]=23
> > >>
> > >>If anyone has any ideas I would really appreciate it as the system can
> > >>not recover from a power outage in this way.
> > >>
> > >>My other question is if there is a way to support no-ip.com dynamic DNS.
> > >>I don't see it as an option and of course I just went and purchased a
> > >>domain there with them and one year's service. :-)
> > >>
> > >>Thanks for the help.
> > >>
> > >>Rick