[ previous ] [ next ] [ threads ]
 
 From:  "Thomas Siegenthaler" <thosi at thosi dot ch>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  AW: [m0n0wall] PPTP issue (again)
 Date:  Sun, 10 Apr 2005 19:35:35 +0200
Hi Holger
 
thank you for answering. I'm also unable to connect to two different
pptp-servers. In fact, it's not possible to establish ANY connection
from another client than the first. It's not important if the connection
from the first client is still opened or not. 
 
I'm running 1.2b7. We also do a lot of remote admin through PPTP, but today
only from one client machine. Any other ideas ?
 
Regards, 
Thomas

  _____  

Von: Holger Bauer [mailto:Holger dot Bauer at citec dash ag dot de] 
Gesendet: Samstag, 9. April 2005 22:12
An: m0n0wall at lists dot m0n0 dot ch; Thomas Siegenthaler
Betreff: AW: [m0n0wall] PPTP issue (again)


there only should be a problem, when more than one pc behind nat tries to
connect to the SAME pptp-server in the internet. this is because the
gre-protocol can't be devided to the different clients without looking into
the packets content and deciding where to redirect the traffic by the
included session ids. however, it should be able to connect to different
server in the internet as the decision can be made because of the source ip
the packets return. this usually works. at my office we do a lot of
remoteadministration and unless not more than 1 client wants to connect to
the same server it works great.
which version are you running? latest version I tried was 1.2b3 though.
 
you can look here to undesrtand the problems with the greprotocol behind
nat: http://www.placid.tv/index.php?option=com_content
<http://www.placid.tv/index.php?option=com_content&task=view&id=16&Itemid=43
> &task=view&id=16&Itemid=43
 
Regards,
Holger Bauer
 




Von: Thomas Siegenthaler [mailto:thosi at thosi dot ch]
Gesendet: Samstag, 9. April 2005 13:26
An: m0n0wall at lists dot m0n0 dot ch
Betreff: [m0n0wall] PPTP issue (again)


Hallo
 
I have three computers in my LAN. Two are running Win2k and one is running
WinXP. 

Now, I can connect to a PPTP server in the internet from one of my three pcs
in my LAN. As soon as I established a connection, the other two pcs are not
able to connect to ANY PPTP SERVER trough the internet. But this pc, which I
used to establish the first connection (since m0n0wall started) can still
connect to any other server. 
 
After I reset the NAT state table, I can connect from another PC to the PPTP
server. But after this connect, the same problem occurs as before.
 
 
Anyone an idea how to solve this problem ? When I have a look to my sniffer
running on the client machine, it seems like the pptp server sends packets
to the client, but these packets never reach the client.
Please see the attachment. I added a sniffer export. 
 
 
 
Greetz
Thomas
 
 


____________
Virus checked by G DATA AntiVirusKit