[ previous ] [ next ] [ threads ]
 
 From:  Johan Dahlberg <jodahlberg at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0wall 1.2b7, 11g not working with atheros 5212
 Date:  Mon, 11 Apr 2005 20:54:55 +0200
Yes. I've used no special settings, I just enabled the wireless nic
(remember you'll need 1.2b5 or later to get atheros based cards to
work).

However this crash problem is mostly related to bad atheros driver
support in FreeBSD 5.3 I think.. Once I actually got it to work in 11g
mode for 5-10 minutes or so before it crashed, but not all devices
could associate with it, and it felt very unstable. I actually made
the m0n0wall crash just by removing the wlan card from my laptop! :-)

So I guess it's 802.11b mode until better drivers are included with m0n0wall.

/J

On Apr 11, 2005 10:14 AM, Jordi Escola (Pricewin) <jescola at pricewin dot net> wrote:
> You can use m0n0wall with  ONE atheros in mode AP???
> I can't do this....
> please tellme how configure LAN and WAN
> I have WRAP motherboard with Atheros MP-5354SL chipset AR5001 and i try to
> use m0n0wall in mode AP with ONE Wireless card (atheros)....
> 
> Thanks for all....
> 
> ----- Original Message -----
> From: "Johan Dahlberg" <jodahlberg at gmail dot com>
> To: <m0n0wall at lists dot m0n0 dot ch>
> Sent: Sunday, April 10, 2005 1:09 AM
> Subject: [m0n0wall] m0n0wall 1.2b7, 11g not working with atheros 5212
> 
> > Hi,
> > I'm using m0n0wall 1.2b7 on my Soekris net4801 with an Atheros 5212
> > (11b/11g) wlan card in hostap mode (it's used as an access point /
> > router). It's all working very nice except that pretty much nothing
> > works as soon as i enable 11g mode on the card, nothing is able to
> > associate with it, sometimes the whole box crashes and latency (ping,
> > etc) jumps from 0.3ms to about 2000ms.. However in 11b mode all works
> > really good.
> >
> > Of course this is beta software I'm running, so one can't expect it to
> > work perfectly, but it would be nice to hear if anyone has done this
> > same thing with any success.
> >
> > Maybe this is a well known problem, but i didn't find anything
> > relevant about it.
> >
> >
> > Cheers
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> >
> 
>