[ previous ] [ next ] [ threads ]
 
 From:  "Daniel Romero" <dromero at ansel dot com dot mx>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Voip under VPN link (2 mono's)
 Date:  Tue, 12 Apr 2005 19:27:31 -0600
Hi. i use mono like my prefered firewall in many networks ... currently i 
have a network environment (point A and point B) connected to internet and 
linked with a IPSEC vpn  (monowall ver 1.11).. both network work fine very 
well with the VPN link..

Now.. i want to add a voip link under this ipsec network..  (using a Intel 
Elite Gateway.. a VoIP appliance with 2FXO/2FXS ports)This is my scenary:

Subnet "A" :                           192.168.1.0/24
mono LAN ip on "A":             192.168.1.100/24
VOIP appliance on "A":          192.168.1.240/24
gateway for voip appliance:     192.168.1.100/24

Subnet "B":                             192.168.200.0/24
mono LAN IP on "B":             192.168.200.254/24
VOIP appliance on "B":           192.168.200.246/24
gateway fot voip appliance:      192.168.200.254/24

Now.. currently i have a IPSEC link the 192.168.1.0 and 192.168.200.0 full 
working for all users under segment "A" and "B" but.. if i try to make a 
link from voip "A" to voip "B" using the IP of each one.. i can't link!...
i need a special rules in one or both firewall to permit the link even if i 
have a IPSEC working?

thanks in advance for your help..

Daniel R.

sorry.. english not's my native language
----- Original Message ----- 
From: "Chris Buechler" <cbuechler at gmail dot com>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Tuesday, April 12, 2005 4:44 PM
Subject: Re: [m0n0wall] Public IP's on OPT issue, my Brain hurts - please 
help ;-)


On 4/12/05, James Mellor <james at jamesx dot com> wrote:
> For the life of me I can't seem to work out how to setup M0n0wall to do 
> NAT on LAN and route a public IP range to the OPT interface, I have read 
> all the mail archive stuff and read the documentation. Here's the setup I 
> am trying to get working:
>
> Public static IP range from my service provider is 212.158.246.144/28
>
> WAN <---- IP address: 212.158.246.146 with Gateway address: 
> 212.158.246.145
>
> LAN <---- IP address: 192.168.0.1/24 private addresses setup to do NAT and 
> DHCP server enabled
>
> OPT <---- IP address: 212.158.246.147-158 useable
>

What IP and subnet mask do you have on the OPT interface?

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch