[ previous ] [ next ] [ threads ]
 
 From:  "Peter Parnican" <peter at procad dot sk>
 To:  "Jordi Escola \(Pricewin\)" <jescola at pricewin dot net>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Question again..(m0n0wal AP with 1 sis0 and 1 ath0) sorry
 Date:  Wed, 13 Apr 2005 19:44:01 +0200
Hi Jordi, im trying do same funcionality bu with 2.4GHz card. I think (im 
playing with it this way) you should bridge lan with opt1. Then you should 
be able "insertinternet cable"  to ethernet. Then you should be able to ping 
other wifi client configered in same subnet and conected wirellesly to your 
m0n0 AP. I did it this way yeasterday and it was working with ping but i 
wasnt able open web page.
Pls. let me know your way!

My config with working ping to wifi client.

My ISP
!cable!
!cable!
m0n0 192.168.100.1 ---- my lan, DNS 192.168.100.1, Gateway  192.168.100.1
!cable!
!cable!
m0n0 AccessPoint 192.168.100.2
|||wirelles|||
|||wirelles|||
wifi client 192.168.100.252
!cable!
!cable!
my PC 192.168.100.150, DNS 192.168.100.1, Gateway  192.168.100.1

...im gonna try to change DNS and gateway and hopefully it will work.

Let me know yours results. pet.


---- Original Message ----- 
From: "Jordi Escola (Pricewin)" <jescola at pricewin dot net>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Wednesday, April 13, 2005 7:19 PM
Subject: [m0n0wall] Question again..(m0n0wal AP with 1 sis0 and 1 ath0) 
sorry


Any body knows or have how configurate m0n0wall in order to use in mode 
Access Point with only
1 sis0 and 1 ath0.... my wrap motherboard have only 1 ethernet conector and 
I have 1 atheros miniPCMCIA wireless card


Thanks for all


PriceWin Networks (Grupo CD World)
Desarrollo de Proyectos


C/ Gomis 1 - 08023 Barcelona
Tel. 902 332266 - Fax. 902 113614

________________________________________________________________________