[ previous ] [ next ] [ threads ]
 
 From:  "Norman H. Azadian" <norman at azadian dot ch>
 To:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] squid blocks login
 Date:  Fri, 15 Apr 2005 21:15:52 +0200
Good suggestion, works great for Firefox on my Windoze machines.

Unfortunately Mozilla 1.7.5 is broken in this regard, and the 1.7.6 version 
has grave errors.  So I guess I'll just have to hang tough for now.

NHA
---
Norman H. Azadian    Taegerishalde 13    CH-3110 Muensingen    Switzerland
norman at azadian dot ch      tel: +41 31 721 7855      fax: +41 31 55 898 55


Chris Buechler wrote:
> On 4/12/05, Norman H. Azadian <norman at azadian dot ch> wrote:
> 
>>When I installed squid on my server, I discovered that the initial login to
>>the m0n0wall web GUI fails instantly with a 401 Unauthorized, without
>>putting up the login dialog.  If I set my browser to connect directly,
>>then, as expected, everything works as before.  Once I've logged in, I can
>>use the proxy again.
>>
>>Obviously I'd prefer to avoid having to do the fancy footwork every time I
>>restart Mozilla.  I suspect I need to tweak the squid config.  Anybody got
>>a clue how?
>>
> 
> 
> Don't know about that, but every browser I've seen has a "bypass proxy
> for..." list where you can enter your m0n0wall IP to get around this.
> 
> -Chris
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>