[ previous ] [ next ] [ threads ]
 
 From:  jim at netgate dot com (Jim Thompson)
 To:  m0n0wall at lists dot m0n0 dot ch, wleiden at xs4all dot nl
 Subject:  Re: [m0n0wall] wrap + wirelles 2.5prism frozen
 Date:  Mon, 18 Apr 2005 14:38:26 -0700 (PDT)
On Mon, 2005-04-18 at 20:39, Chris Buechler wrote:

	> wi0: Intersil Firmware: Primary 1.01.00, Station 1.04.09

	Best known verion is 1.1.1 1.5.6

	with 1.04.09 I had problem with several bsd versions,
	in 4.x and 5.x Freebsd

There shouldn't be an issue with 1.4.9 unless you want to do WDS (which isn't supported
by the freebsd prism2/2.5/3.0 driver anyway) or WPA.

The freebsd prism2/2.5/3.0 driver (prior to 5.4)does have a problem with 
"power-save" clients when operating as an AP.  Note that this is a driver 
issue, not a firmware issue.  

Jim