[ previous ] [ next ] [ threads ]
 
 From:  Wade R Carpenter <wade at webfootcustomcalls dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] DWL-G520, anyone else have one to tinker with?
 Date:  Wed, 27 Apr 2005 17:49:37 -0600
Ah HA!!!   I dont know that I would have thought to check into that... 
Ill have to see what the story is on the MB I have and what I can do 
about a replacement for it...

Thanks for the tip, that'll give me something else to look into.!!

Thanks again!
Wade


chrispatch at intrstar dot net wrote:

>That card REQUIRES a motherboard that has a PCI 2.2 bus.
>
>ftp://ftp10.dlink.com/pdfs/products/DWL-G520/DWL-G520_ds.pdf
>
>
>There were some threads about it a long time ago on some other list.
>(Sorry I can not be much use as to which one)
>
>
>
>-----Original Message-----
>From: Wade R Carpenter [mailto:wade at webfootcustomcalls dot com] 
>Sent: Wednesday, April 27, 2005 4:08 PM
>To: chrispatch at game dot intrstar dot net
>Subject: [m0n0wall] DWL-G520, anyone else have one to tinker with?
>
>I talked with Dlink, it is supposed to have an Atheros chip, so I would 
>think that it should work....  but I also know very little.  might 
>anyone else have on of the cards around that they are using or that they 
>could tinker with and see if they get the same result on different 
>hardware base?  Im using an older system, a Celeron 600ish.. though its 
>in an older case with a toggle on off switch rather than the soft off of 
>most PII and newer cases Ive seen.  Though Im guessing they just built 
>up the machine in a old case.
>
>Anyway, Im going to do some dinking, maybe try firing it up with only 
>the DWL-G520 card installed on a new CD and new floppy and see what 
>comes about... and see what the BIOS might see or not see.  I hope im 
>not worked into a wall.... a non-m0n0-wall :D
>
>Cheers
>Wade
>(Who is slowly learning this stuff from the thousands of posts and 
>personal experience, and of course my buddy who is a lot more familiar 
>with this stuff than I)
>
>
>
>
>  
>


-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.10.4 - Release Date: 4/27/2005