[ previous ] [ next ] [ threads ]
 
 From:  Brett Krueger <sigterm at rootednetworks dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Re: What's the minimum soekris specs to run 1.2b7?
 Date:  Mon, 25 Apr 2005 12:36:58 -1000
Rui,
	Im running a net4520 at 100mhz and 64mb memory.  my system runs 1.2b7 
pretty well honestly.

cpu is normally at about 5-7% depending on if there is an incoming pptp 
connection or ipsec tunnel being established.

memory runs at 51% consistently.


I would definetely try to reinstall.  Something doesnt sound right with 
what you got.  I've installed quite a few 4521's with 1.2b7 now, my 
office, home, buddy's house. All work well so far *Shrug*.
g'luck once again, hope you can get to the bottom of it.

PS: there is a bios upgrade from soekris for the net4521. Definetely 
install it.

-brett

Rui Correia wrote:
> Brett Krueger <sigterm <at> rootednetworks.com> writes:
> 
>>Rui,
>>	Something must be wrong then, I've used the 4521 all over the place 
>>over the past year now, and I have 1.2b7 running on a 4521  currently, 
>>with no delays or "crawls".  It has multiple ipsec tunnels running with 
>>pptp as well.  So im not too sure what to tell you since diagnosing a 
>>soekris can be a nightmare.  Honestly, maybe check your cables on the 
>>LAN hookups for bad splices or terminated ends?  Diagnosing a soekris 
>>board can drive a person nutty since its integrated.   G'luck.
>>
>>-
>>Brett Krueger
>>sigterm <at> rootednetworks.com
>>http://www.rootednetworks.com
> 
> 
> Hi Brett,
> 
> Thanks for the quick reply.
> I've checked all my cables and they're all measuring perfectly.
> BTW I would figure they'd be ok since when I'm running m0n0 1.11 the box
> works perfectly.
> Are your net4521 running at 100Mhz and with 64MB too?
> I'm asking because I don't know if this box has been made with more RAM
> recently.
> Since it works fine on m0n0 1.11 I think I can rule out cables and hardware
> issues.
> Anyway, I'll give it another try in the next few days:
> - I'll backup my 1.11 config file (just in case)
> - I'll reset the box to factory defaults
> - and I'll upgrade it to 1.2b7 again.
> That means I'll do all my config from a fresh xml file.
> If it turns out the same results I've had in the recent past, I won't know
> what to do then.
> Maybe there is a BIOS upgrade or something that could help.
> I'll check on Soekris site, but since I don't have a null modem cable I
> won't be able to upgrade it ASAP.
> But thanks for your input on my problem.
> 
> Cheers
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>