[ previous ] [ next ] [ threads ]
 
 From:  Christophe De Coninck <god8y at rds dash clan dot be>
 To:  Vince Van De Coevering <vpv at figaros dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  RE: [m0n0wall] firewall rule not working ?
 Date:  Mon, 02 May 2005 22:07:29 +0200
I didn't have that box checked, so It must be configure conrrect I
suppose.

On Mon, 2005-05-02 at 22:01, Vince Van De Coevering wrote:

> You should uncheck the block private networks option as shown on the
> screen at this page
> http://www.m0n0.ch/wall/docbook/config-interfaces.html
>  
> If you don't do this the m0n0 won't route packets in your 10.x address
> space.
> 
> Vince Van De Coevering
> IT Manager
> Figaro's Italian Pizza, Inc.
> 503-371-9318 x216
> vpv at figaros dot com
> 
> 
>         -----Original Message-----
>         From: Christophe De Coninck [mailto:god8y at rds dash clan dot be] 
>         Sent: May 02, 2005 12:49 PM
>         To: Vince Van De Coevering
>         Cc: m0n0wall at lists dot m0n0 dot ch
>         Subject: RE: [m0n0wall] firewall rule not working ?
>         
>         
>         Everything works internally behind the m0n0wall, I might be
>         missing the route option though.
>         Where can I find more info about it ?
>         
>         On Mon, 2005-05-02 at 21:47, Vince Van De Coevering wrote: 
>         
>         > > has 10.1.1.199 as alias ip (it works, tested that).
>         > Did you test with a ping or ssh?
>         > 
>         > Is the ssh daemon listening on 10.1.1.199?
>         > 
>         > Did you turn on the option to route the 10.x ip address space?
>         > 
>         > Vince Van De Coevering
>         > IT Manager
>         > Figaro's Italian Pizza, Inc.
>         > 503-371-9318 x216
>         > vpv at figaros dot com
>         > 
>         > > -----Original Message-----
>         > > From: Christophe De Coninck [mailto:god8y at rds dash clan dot be] 
>         > > Sent: May 02, 2005 12:21 PM
>         > > To: m0n0wall at lists dot m0n0 dot ch
>         > > Subject: [m0n0wall] firewall rule not working ?
>         > > 
>         > > 
>         > > I have this rule I made on the WAN port, so I could ssh to the syslog
>         > > server for checking out the syslog messages from m0n0wall outside the
>         > > wireless lan.
>         > > m0n0wall itself has as ip on the wan: 10.0.0.24 and the syslogd server
>         > > has 10.1.1.199 as alias ip (it works, tested that).
>         > > Hope this is enough information for you to help me
>         > > 
>         > > WAN interface		
>         > >  	Proto	Source	Port	Destination	Port	Description
>         > >  TCP 	10.0.0.3/24 	* 	10.0.0.24 	443 (HTTPS) 	
>         > > allow remote
>         > > administration 
>         > > 	TCP/UDP 	10.0.0.0/24 	* 	10.1.1.199 	
>         > > 22 (SSH) 	allow ssh syslog server 
>         > > 
>         > > Anyone knows what I could be doing wrong ?
>         > > -- 
>         > > 
>         > > Christophe De Coninck | Zarek K   
>         > > 
>         > > http://www.zarekk.be
>         > > mailto: info at zarekk dot be mailto: god8y at rds dash clan dot be
>         > > 
>         > > 
>         > > 
>         
>         -- 
>         
>         Christophe De Coninck | Zarek K   
>         
>         http://www.zarekk.be
>         mailto: info at zarekk dot be mailto: god8y at rds dash clan dot be
>         
>         

-- 

Christophe De Coninck | Zarek K   

http://www.zarekk.be
mailto: info at zarekk dot be mailto: god8y at rds dash clan dot be