[ previous ] [ next ] [ threads ]
 From:  "Jeroen Visser" <monowall at forty dash two dot nl>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Adding route to WAN interface
 Date:  Mon, 2 May 2005 22:33:31 +0200

When starting a ping to the host from m0n0wall ping page I get this:

36 bytes from localhost ( Redirect Host(New addr:
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 0054 5e44   0 0000  02  01 589c 

----repeated many times.... and finally this:

36 bytes from localhost ( Time to live exceeded
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 5e44   0 0000  01  01 599c 

It seems like m0n0wall is stuck in some sort of loop......
I do not get this....

Anyone ?


Jeroen Visser

On Mon, 2 May 2005 20:26:22 +0200, Jeroen Visser wrote
> Hi Folks,
> Can enyone see something strange about these routes I'm trying to make 
> work for the past few days ?
> (in exec.php and myhost.com resolves to
> route add -host myhost.com -interface rl0
>    or
> route add -host -interface rl0
> The commands execute just fine.
> When adding these routes, my WAN interface firewall blocks all traffic 
> to the host. But adding rules to the firewall to let the traffic pass 
> thru does not help.
> A trafficdump on myhost.com shows nothing that originates from my m0n0wall.
> Both hosts (m0n0wall and myhost.com) are on the same hub, both with ripe 
> ip addresses but these addresses are in different subnets. To speed up traffic
> between the hosts a need to add these routes.
> On linux this DID work like a charm....
> Kind Regards,
> Jeroen Visser
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch

Met vriendelijke groet,
Jeroen Visser.
Nee ik heb niet gefaald. Ik heb alleen 65 manieren gevonden die niet werken.