[ previous ] [ next ] [ threads ]
 
 From:  James Healy <jimmy at deefa dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  PPPOE suddenly stopped working
 Date:  Tue, 03 May 2005 08:57:11 +1000
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

last night our pppoe connection via m0n0wall mysteriously decided to
stop working.

We're connected to iinet ADSL in australia.

We have line sync, and if i plug the modem into an xp box, i can make a
pppoe connection fine.

Any idea's what might be happening? Here is an extract from my m0n0wall
logs:

- ----
May 3 08:43:49 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:43:49 	mpd: [pppoe] pausing 2 seconds before open
May 3 08:43:49 	mpd: [pppoe] device is now in state DOWN
May 3 08:43:51 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:43:51 	mpd: [pppoe] device is now in state OPENING
May 3 08:43:51 	mpd: [pppoe] rec'd ACNAME "adb1-deakin"
May 3 08:44:00 	mpd: [pppoe] PPPoE connection timeout after 9 seconds
May 3 08:44:00 	mpd: [pppoe] device: DOWN event in state OPENING
May 3 08:44:00 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:00 	mpd: [pppoe] link: DOWN event
May 3 08:44:00 	mpd: [pppoe] LCP: Down event
May 3 08:44:00 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:00 	mpd: [pppoe] pausing 6 seconds before open
May 3 08:44:00 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:06 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:06 	mpd: [pppoe] device is now in state OPENING
May 3 08:44:06 	mpd: [pppoe] rec'd ACNAME "adb1-deakin"
May 3 08:44:15 	mpd: [pppoe] PPPoE connection timeout after 9 seconds
May 3 08:44:15 	mpd: [pppoe] device: DOWN event in state OPENING
May 3 08:44:15 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:15 	mpd: [pppoe] link: DOWN event
May 3 08:44:15 	mpd: [pppoe] LCP: Down event
May 3 08:44:15 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:15 	mpd: [pppoe] pausing 6 seconds before open
May 3 08:44:15 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:21 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:21 	mpd: [pppoe] device is now in state OPENING
May 3 08:44:21 	mpd: [pppoe] rec'd ACNAME "adb1-deakin"
May 3 08:44:30 	mpd: [pppoe] PPPoE connection timeout after 9 seconds
May 3 08:44:30 	mpd: [pppoe] device: DOWN event in state OPENING
May 3 08:44:30 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:30 	mpd: [pppoe] link: DOWN event
May 3 08:44:30 	mpd: [pppoe] LCP: Down event
May 3 08:44:30 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:30 	mpd: [pppoe] pausing 6 seconds before open
May 3 08:44:30 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:36 	mpd: [pppoe] device: OPEN event in state DOWN
May 3 08:44:36 	mpd: [pppoe] device is now in state OPENING
May 3 08:44:36 	mpd: [pppoe] rec'd ACNAME "adb1-deakin"
May 3 08:44:39 	mpd: mpd: caught fatal signal term
May 3 08:44:39 	mpd: [pppoe] IPCP: Down event
May 3 08:44:39 	mpd: [pppoe] IFACE: Close event
May 3 08:44:39 	mpd: [pppoe] IPCP: Close event
May 3 08:44:39 	mpd: [pppoe] IPCP: state change Starting --> Initial
May 3 08:44:39 	mpd: [pppoe] IPCP: LayerFinish
May 3 08:44:39 	mpd: [pppoe] bundle: CLOSE event in state OPENED
May 3 08:44:39 	mpd: [pppoe] closing link "pppoe"...
May 3 08:44:39 	mpd: [pppoe] link: CLOSE event
May 3 08:44:39 	mpd: [pppoe] LCP: Close event
May 3 08:44:39 	mpd: [pppoe] LCP: state change Starting --> Initial
May 3 08:44:39 	mpd: [pppoe] LCP: LayerFinish
May 3 08:44:39 	mpd: [pppoe] device: CLOSE event in state OPENING
May 3 08:44:39 	mpd: [pppoe] device is now in state CLOSING
May 3 08:44:39 	mpd: [pppoe] device: DOWN event in state CLOSING
May 3 08:44:39 	mpd: [pppoe] device is now in state DOWN
May 3 08:44:39 	mpd: [pppoe] link: DOWN event
May 3 08:44:39 	mpd: [pppoe] LCP: Down event
- --

cheers

James
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFCdrBH4oawkrbYo/kRAvtZAJ40tAISIHC+c2oYW5sQmbTwcezpHQCfeLJz
Ot3dr5Gj7weJpeNn7e9cfKk=
=sfC2
-----END PGP SIGNATURE-----