[ previous ] [ next ] [ threads ]
 
 From:  Wade Carpenter <wade at webfootcustomcalls dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] DWL-G520, anyone else have one to tinker with?
 Date:  Tue, 03 May 2005 07:59:32 -0600
That would be great, I have one more machine to try it on before I start 
looking for a different route.

Thanks a bunch

Wade

Kerem Erciyes wrote:

>Wade,
>
>I'm downloading 1.2b7 now and will try the DLink-G520 tonight.
>Will write up my experiences if you are still interested.
>
> 
>Kerem Erciyes (k underscore erciyes at zegnaermenegildo dot it)
>IT Sorumlusu
>ISMACO Amsterdam BV (+90 216 394 00 00)
>Ermenegildo Zegna Butik (+90 212 291 10 24)
>
>----------------------------------------------
>This message is OpenPGP Signed and content and 
>identity of the sender can be verified with a
>pulic PGP key of the sender. Public PGP key
>can be obtained upon request.
>--------------------------------------------
>
>Wednesday, April 27, 2005, 11:25:56 PM, you wrote:
>
>CB> On 4/27/05, Wade R Carpenter <wade at webfootcustomcalls dot com> wrote:
>  
>
>>>I talked with Dlink, it is supposed to have an Atheros chip, so I would
>>>think that it should work....  
>>>      
>>>
>
>CB> Yes it should, if you're using 1.2b7.  
>
>
>  
>
>>>anyone else have on of the cards around that they are using or that they
>>>could tinker with and see if they get the same result on different
>>>hardware base?  Im using an older system, a Celeron 600ish.. though its
>>>in an older case with a toggle on off switch 
>>>      
>>>
>
>CB> that's AT
>
>  
>
>>>rather than the soft off of
>>>most PII and newer cases Ive seen.  
>>>      
>>>
>
>CB> and that's ATX.  
>
>  
>
>>>Though Im guessing they just built
>>>up the machine in a old case.
>>>
>>>      
>>>
>
>CB> Probably, though I don't believe I've ever seen an ATX power supply
>CB> that'll switch on and off like an AT, and I've never seen an AT
>CB> motherboard newer than a Pentium.
>
>CB> Anyway...  I'd try setting plug and play OS to No in the BIOS and see
>CB> if that helps any.  Also seeing if it's detected with no other cards
>CB> in the system might be helpful.  Disabling anything in the BIOS that
>CB> you don't need might help as well.  A BIOS upgrade is another
>CB> possibility.
>
>CB> -Chris
>
>CB> ---------------------------------------------------------------------
>CB> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>CB> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>  
>
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.1 - Release Date: 5/2/2005