[ previous ] [ next ] [ threads ]
 
 From:  "Eric Li" <ericli222 at hotmail dot com>
 To:  ugob at camo dash route dot com, m0n0wall at lists dot m0n0 dot ch
 Subject:  RE: [m0n0wall] Re: cannot connect to lan after install
 Date:  Sat, 14 May 2005 20:02:21 +0100
Thanks for quick reply and pointing me in the right direction.

I did try to follow the docs to config the interface, like you pointed out 
as I only have one NIC, it turns out it failed to do anything when I tried 
to assign the interfaces. (I entered fxp0 as the LAN interface name, and 
then pressed enter for WAN) It then returns to the console menu 
silently...... perhaps an error message would be useful for newbies like me.

I now managed to get it working by adding a VLAN.

thanks again.

>
>Eric Li wrote:
>>Hi,
>>
>>I'm a newbie to m0n0 and need some help with a new install with a 
>>generic-pc img.
>>
>>PC: Laptop Compaq M300 with onboard Intel Pro 100 ethernet (82557), no 
>>other NIC connected
>>
>
>I think you should get another nic to make this machine usefull.
>
>>After the install I cannot ping outside from the m0n0 pc, neither can I 
>>ping to the m0n0 box from another pc.
>>
>>After a reboot the console says (not sure if this helps or not):
>>   LAN IP address: 192.168.1.1
>>   Port configuration:
>>   LAN -> sis0
>>   WAN -> sis1
>>
>>I have tried 1.11 and currently on 1.2b7, no success with both, when I 
>>tried the new ping host feature in the beta I get:
>
>You must assign interfaces first.  Have you taken a look at the doc?
>
>>
>>192.168.1.1 (default ip of the local m0n0 box)
>>    ping: sendto: No route to host
>>
>>192.168.1.10 (another pc)
>>    ping: sendto: No route to host
>>
>>127.0.0.1
>>    64 bytes from 127.0.0.1: icmp_seq_0 ttl=64 time=0.191ms
>>
>>Is there any debug shell I can login to other than the console menu, that 
>>will allow me to do some more testing of the install? Currently I can't 
>>access anything other than the console menu.
>>
>>I had ipcop on it previously, and the lan was working fine, so i think the 
>>hardwares like cable/lan card are working properly
>>
>>Many thanks in advance!
>>
>>eric
>>
>>_________________________________________________________________
>>Be the first to hear what's new at MSN - sign up to our free newsletters! 
>>http://www.msn.co.uk/newsletters
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>

_________________________________________________________________
Be the first to hear what's new at MSN - sign up to our free newsletters! 
http://www.msn.co.uk/newsletters