[ previous ] [ next ] [ threads ]
 
 From:  Raphael Maunier <raphael at maunier dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Cc:  J o h n W o r t h <turbodonkey at blueyonder dot co dot uk>
 Subject:  Re: [m0n0wall] Problems booting to CF
 Date:  Tue, 17 May 2005 14:54:38 +0200
Hi John,

Just take a look at this post :
[m0n0wall] Can't boot from nexcom device.

I already find the issue :)
Bios config:

Standard CMOS Features:
The CF is viewed as Seconday master
Ide Secondary Master set to manuel and "Ide HDD Auto-Detection" to test 
the drive
Access Mode [CHS] (not auto)

Into Advanced BIOS Features :

First boot device : USB-FDD
second and third disabled
boot other device enabled

Into Integrated Peripherials :
Onchip Ide Channel0 : Disabled
Onchip Ide Channel1: Enabled
Ide Prefetch Mode : Disabled
IDE HDD Block Mode : DISABLED (important)


Regards,





J o h n W o r t h wrote:


>
>I have been trying for some time now to get m0n0 on my lex light mini ITX
>PC.  When I use a laptop hard drive everything is ok and m0n0 boots fine.
>
>However, I have an 8Mb CF card I want to boot from, which appears to the lex
>light as ad0, so, using gzcat from a freesbie the generic-pc-1.11.img is
>written successfully, but it fails to boot because it can't find a config
>file?? The message disappears off the screen to quickly!
>
>I have used physdiskwrite 0.5 (under Bart PE), and gzcat (freesbie) both on
>the host machine, both with the same error during boot...
>
>Had a look on the mailing list archive, there was someone else with the same
>problem, but it appears unresolved...
>
>Any help would be appreciated!
>
>John
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>  
>