[ previous ] [ next ] [ threads ]
 
 From:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: Re2: [m0n0wall] Problem with newer beta version
 Date:  Wed, 18 May 2005 23:49:44 -0400
On 5/18/05, Marco Fandel <fandelmarco at yahoo dot de> wrote:
> 
> I checked a few things... first alan pointed out that since 1.2b5+ it's
> FreeBSD 5, needing at least 128Mb, well I am already at that amount, tried
> then to double it to 256, no change... and on Chris's image, it is even at
> 64...? So no change here...
> 

It only needs 64, and will run with less under some circumstances.  


>  
> Then I tried Chris's image, the 1.2b7 CD version, no change either...? Maybe
> you did some configuration in the (virtual) Bios? 

All the virtual BIOS settings are included in the VM distribution.  


 
> 
> At that point it is fully accessible, functional and browsable from the
> browser, but any soon as I do any change (and hit save) it takes again
> awfully long, so long that the browser times out. If I check it thereafter
> (after lunch or whatever) the changes are in fact stored and all fine but it
> that isn't workable... I remind the fact that any version before 1.2b5
> didn't have that issue... 
> 
> So, what I wonder, is why that happens, both on ESX and on 2 distinct
> installations of VMWare Workstation (4.5.2 build-8848)? 
> 

I think I was upgraded to 5.0 before trying b5 or newer, but I do have
a machine with 4.5.2 that I can try.  But I ran FreeBSD 5 in 4.0 and
4.5 and never had a single problem with it.

-Chris