[ previous ] [ next ] [ threads ]
 
 From:  Carlo Landmeter <clandmeter at gmail dot com>
 To:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] I don't want to go back using Cisco....
 Date:  Mon, 23 May 2005 18:53:49 +0200
Here is an update:


I've just downgraded my mono to version  1.11 (stable) and reset my config.

I've setup the LAN interface.
I've setup the WAN interface.
Enabled OPT1 and set it up.
Enabled Advanced outbound NAT.
Added a rule for my LAN to have NAT.
Added 2 Firewall rules:
1. Allow all trafic on OPT1 to go out.
2. Allow all trafic coming in on WAN for OPT1 net.

Routing is working on OPT1 and i am able to use internet on a server on OPT1.
But when i try to creatre a PPTP vpn to my home it is blocked and
there are no logs in log file.

Any suggestions? I'm never worked with Tcpdump so it will be hard for
me to investigate this problem.

Any help appriciated.

Carlo


On 5/21/05, Chris Buechler <cbuechler at gmail dot com> wrote:
> On 5/18/05, Carlo Landmeter <clandmeter at gmail dot com> wrote:
> > Yes the router can access anything it wants. If i look at this picture
> > i see that the LAN and the DMZ interface are actualy working the same
> > way except that the LAN interface has NAT enabled and the DMZ has not.
> >
> 
> You sure your outbound NAT is setup properly?  I'd tcpdump on the WAN
> side to make sure it's working as desired.  It's almost certainly not
> a bug, there are a lot of people running this type of setup.
> 
> -Chris
>