[ previous ] [ next ] [ threads ]
 
 From:  "T. Lechat" <m0n0wall at lechat dot org>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  pb22r566 : No effect of 'Disabled Log blocked packets by default' + other question
 Date:  Sun, 14 Dec 2003 01:08:56 +0100
Hi,

1) I have just updated to pb22r566 from pb21 : It Seems that 'Disabled Log blocked packets by
default' doesn't have any effect. m0n0wall continues to log default packet (after reboot too). I
disabled too all log for all my rules. Maybe I've missed something else ?

2) I have some trouble with an OPT1 interface
    - On OPT1 subnet computers, I can only set 'm0n0wall LAN interface' as nameserver (with
appropriate rules it's works), not OPT1 interface.
    - But on LAN subnet computers, m0n0wall answer right on port 53 from each of its interfaces
(nameserver set as LAN or OPT1 or WAN ip interface) ???

3) I experiment an other (reverse) strange issue :
    - From OPT1 SUBNET, I ask for http on an FQDN web server hosted by a computer attached to OPT1
subnet. DNS resolution works, I get webpage I expect.
    - From LAN SUBNET, I ask for http on an FQDN web server hosted by a computer attached to OPT1
subnet, I get m0n0wall WebGUI !!!. 
    - From the same location I ask for the ip adress of the web server hosted on OPT1 Subnet, I get
webpage I expect.

    Note : I have set nat rule inbound mapping TCP 80 to web server inside of OPT1 subnet.
    Is something crazy in my mind ? (-;

4) Proposition of change :
    - Get possibilty to modify IP TCP port of m0n0wall WebGUI in General setup
    - Maybe offer a best identification in syslog by adding a number indexing rules in rules panel.

If these four asks are not too stupid please get me some return.

Regards Thierry